Page 2 of 20 FirstFirst ... 212 ... LastLast
Results 11 to 20 of 200

Thread: 420Coupes R18 241 whp / 231 wtq @ 7.6 lbs

  1. #11
    BoostedK20.com Founder

    BoostedK20's Avatar
    Join Date
    Mar 2011
    Posts
    1,022
    Feedback Score
    1 (100%)
    Quote Originally Posted by 420Coupe View Post
    When you have the advanced editor open(making a new post or editing your own), you can embed YouTube videos with the YouTube button. All you need to do is click the button and paste the end of the url after the "=" character.

    Which would be: [ YouTube ] paste code here [ /YouTube ]. Just for future reference

  2. #12
    Newbie Si_madness's Avatar
    Join Date
    Apr 2011
    Posts
    22
    Feedback Score
    0
    looking good bro (ILDS) lol

  3. #13
    Junior Member 420Coupe's Avatar
    Join Date
    Mar 2011
    Posts
    164
    Feedback Score
    0
    Quote Originally Posted by BoostedK20 View Post
    When you have the advanced editor open(making a new post or editing your own), you can embed YouTube videos with the YouTube button. All you need to do is click the button and paste the end of the url after the "=" character.

    Which would be: [ YouTube ] paste code here [ /YouTube ]. Just for future reference
    Thank you sir!

    Quote Originally Posted by Si_madness View Post
    looking good bro (ILDS) lol
    haha sick bro spreading the love !

  4. #14
    I <3 Purpul Shocker
    Si Speed 317's Avatar
    Join Date
    Mar 2011
    Location
    Long Island, NY
    Posts
    3,001
    Feedback Score
    1 (100%)
    I don't even hear the TiAL bov - that bish is quiet!!

  5. #15
    Formerly "Adm_rsx"


    PetefromtheStreets's Avatar
    Join Date
    Apr 2011
    Posts
    4,590
    Feedback Score
    1 (100%)
    Quote Originally Posted by Si Speed 317 View Post
    I don't even hear the TiAL bov - that bish is quiet!!
    You need to hear mine then lmao. When my car is up and running again I'll post the video.


    Tapatalk FTMFW!
    Tire slayer
    Breaking everything since 2011

  6. #16
    Junior Member 420Coupe's Avatar
    Join Date
    Mar 2011
    Posts
    164
    Feedback Score
    0
    Does any one know how to adjust BOOST gauge to Start at a lower Number reading.. ie instead of 0 starting at -20?

  7. #17
    Formerly "Adm_rsx"


    PetefromtheStreets's Avatar
    Join Date
    Apr 2011
    Posts
    4,590
    Feedback Score
    1 (100%)
    Is it a boost and vacuum gauge? Or just a boost gauge?


    Tapatalk FTMFW!
    Tire slayer
    Breaking everything since 2011

  8. #18
    Junior Member 420Coupe's Avatar
    Join Date
    Mar 2011
    Posts
    164
    Feedback Score
    0
    Quote Originally Posted by Adm_rsx View Post
    Is it a boost and vacuum gauge? Or just a boost gauge?


    Tapatalk FTMFW!

    Correct both Va*** and boost gauge. its supposed to read -20 while idling and its at 0. basically its reading correctly just want to move the initial positioning from 0 to -20.

  9. #19
    Senior Member vdubkilla's Avatar
    Join Date
    Apr 2011
    Posts
    914
    Feedback Score
    0

    boost gauge

    well it should read vac automatically and not have to be adjusted the gauge might be bad
    Last edited by vdubkilla; 04-24-2011 at 11:11 PM.

  10. #20
    Senior Member vdubkilla's Avatar
    Join Date
    Apr 2011
    Posts
    914
    Feedback Score
    0

    the word vac***

    funny how it deletes or *** the end of the word lol
    Last edited by vdubkilla; 04-24-2011 at 11:12 PM.

Page 2 of 20 FirstFirst ... 212 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •